TeleForm 10.2
Contents

TeleForm Bookings ................................................................................................................... 5
TeleForm System Overview ..................................................................................................... 7
TeleForm Designer.................................................................................................................. 9
  Create a Template .............................................................................................................. 10
  Save a Template ................................................................................................................. 13
  Adding pages for multi-page forms ..................................................................................... 14
  Changing location of Form ID ............................................................................................. 15
  Adding fields, shapes, images and text to your form ......................................................... 16
  Fields ................................................................................................................................. 16
  Shapes ............................................................................................................................ 16
  Images ............................................................................................................................ 17
  Text ................................................................................................................................. 18
  Snap to grid ....................................................................................................................... 18
  Selecting and aligning objects ......................................................................................... 19
  Copy/Paste ....................................................................................................................... 20
  Changing Object Properties ............................................................................................. 20
Fields in detail ......................................................................................................................... 21
  Constrained Print Field .................................................................................................... 21
  Comb Field ....................................................................................................................... 27
  Date Field ......................................................................................................................... 28
  Choice Field ...................................................................................................................... 29
  Image Zone ....................................................................................................................... 36
  Literal Image Zone ........................................................................................................... 39
  Signature Field ................................................................................................................ 39
  Entry Field ....................................................................................................................... 41
  Capture Zone ................................................................................................................... 41
  Capture Zone with Choice List ......................................................................................... 44
  Explicit ID and Exclude Zone .......................................................................................... 48
Form Attributes ....................................................................................................................... 49
Page Links ............................................................................................................................ 51
Export version number at date ............................................................................................. 55
Organising your fields: Field and Tab Order ........................................................................ 56
Auto Export ........................................................................................................................... 58
  Exporting PDF of Questionnaire ..................................................................................... 62
  Running Spell Check ....................................................................................................... 65
  Activating a form ............................................................................................................. 67
  Creating a PDF of your form ............................................................................................ 69
Batch Processing and Job Configuration ............................................................................. 70
  Batch Processing ............................................................................................................ 70
  Job Configuration ........................................................................................................... 70
Delete a Template ................................................................................................................. 76
TeleForm Scan Station .......................................................................................................... 78
TeleForm Verifier ................................................................................................................ 85
Testing a Form Template ...................................................................................................... 91
Advanced TeleForm Functions ............................................................................................. 93
  Metadata Extraction Tool ............................................................................................... 94
  Auto Export to SQL Server ............................................................................................. 95
  AutoMerge Publisher ...................................................................................................... 96
  NonForm Data Entry ....................................................................................................... 98
  Fixing Export Problems ................................................................................................. 99
  How to print two A5 landscape pages onto a single A4 page ........................................ 100
Recommended Operating Procedures ................................................................................. 101
  Examples of Cover Page ................................................................................................. 103
  Exporting and Importing Templates .............................................................................. 106
TeleForm Bookings
TeleForm is made up of several applications. The number of licences MCRI has purchased for each application is as follows:

<table>
<thead>
<tr>
<th>Application</th>
<th>Number of licences</th>
</tr>
</thead>
<tbody>
<tr>
<td>Designer</td>
<td>2</td>
</tr>
<tr>
<td>Scan Station</td>
<td>3</td>
</tr>
<tr>
<td>Reader</td>
<td>1</td>
</tr>
<tr>
<td>Verifier</td>
<td>3</td>
</tr>
<tr>
<td>Auto Merge Publisher</td>
<td>1</td>
</tr>
</tbody>
</table>

Due to the increasing demand for TeleForm, it is necessary to make a booking for the application(s) you require. Bookings can be made via the MCRI Intranet.

Click on **Quick Links > MCRI Room and Resource Booking**

Click on **TeleForm Computers**

When making a booking, consider whether you will be designing a template only, or scanning and verifying as well. There are four workstations to choose from: CEBU with scanner, CEBU without scanner, CCCH with scanner, CCCH without scanner.

**NOTE:** TeleForm Reader is located on the server and does not need to be booked.
TeleForm System Overview
TeleForm is used to replace manual data entry with the automated processing of forms and documents. At its core it is made up of four main Applications:

- TeleForm Designer
- TeleForm Scan Station
- TeleForm Reader
- TeleForm Verifier

**TeleForm Designer**
The following are some of the functions performed in TeleForm Designer:

- Forms are created and edited
- Form attributes and export options are set
- Data validation options are defined
- Forms are printed

**NOTE:** In TeleForm Designer we do not design forms per se because a form is something that can be filled out, or have the questions on the form answered. We are not building something that a person could fill out or answer questions on in the Designer. We are in fact building or designing the Form Template. A template is the electronic master copy used by TeleForm to identify returned forms for processing and to determine where on the form each field is located and how it should be processed. The words “form” and “template” are used interchangeably.

**TeleForm Scan Station**
Scan Stations are used to read and input data into the system from various configured scanners or directories.

**TeleForm Reader**
TeleForm Reader identifies and evaluates image files by comparing them to templates created in Designer. Image preprocessing and orientation, form and document recognition, classification and data extraction are all done by the Reader. There is not much to do inside the Reader application yet without this critical component none of the core functionality would happen. It must be running while scanning data into the system. TeleForm Reader is housed on the MCRI server and runs automatically. The application does not need to be manually opened and closed.

**TeleForm Verifier**
This is the data validation and verification front end to the system. TeleForm Verifier is used for each part of the form correction and data validation process.

**TeleForm Process**

![TeleForm Process Diagram]

**AutoMerge Publisher**
AutoMerge Publisher (AMP) is an application in TeleForm that provides a method to merge data onto a form and send it to a user/respondent. This merged form can then be sent via mail, fax or email to the user/respondent.
TeleForm Designer
Create a Template

To create a template, click the Templates toolbar button

OR
File -> New

The Create a new template dialogue box will appear.

Select type

- **Form**
  Form Templates are used to process highly structured form images. They can be automatically identified and evaluated by Teleform Reader. Form data and images can be automatically exported.

- **Document**
  Document Templates are used in Capture applications with image or non-image files. Classification and indexing can be performed automatically or manually, depending on the types of documents being processed. Index data and document files can be automatically exported.

- **Package**
  Package Templates are containers for multiple forms and/or documents. Typically, these forms are related to one another in some way. A Package Template can have its own Index Fields and Auto Exports. Package-level Index values can also be shared with its constituent forms and documents.
Select the type of template you want to create (usually this will be Form) and Click [OK]. The New Form Wizard dialogue box will appear.

Select the second option VersiForm.

VersiForms are ideal for scanning and the cornerstones/reference marks are flexible in terms of shape and location. There can be issues with the Traditional form cornerstones, e.g. if a staple has been put through it and then the cornerstone tears, thus causing the page to not be read properly. VersiForms should not be used if you plan on distributing and receiving your forms by fax. If faxing forms, Traditional forms are recommended.

Recommendation: Existing Form Templates are forms that were first created outside of TeleForm. Where possible avoid using Existing forms as data recognition is poor and much time would be spent verifying and correcting data. Time would be better spent creating a new template of that form in TeleForm.

NOTE: Unlike Traditional forms, VersiForms and Existing forms can look so similar to one another that Reader may have difficulty distinguishing between them. To overcome this, you can exclude some forms from the Recognition Set, so Reader will not confuse them with other similar forms. A Recognition Set is a collection of activated VersiForm and Existing form templates that you want Reader to evaluate.

Click [Next].
Select the Form size and orientation (portrait or landscape). 

NOTE: The entire form needs to be either portrait or landscape. TeleForm doesn’t allow a mix of orientations within one form.

Click [Finish].
Save a Template

To save a template, click the Templates toolbar button

OR

File -> Save

Type the Template name in the **Title** box. The name must be unique, including across folders.

Click [Select] to locate the folder you want the Template saved into.

Click [OK].
Adding pages for multi-page forms

Insert the number of pages you will need for the form:
Edit -> Insert Page -> After Current Page (this inserts one page at a time)

Move from page to page using these buttons:
Changing location of Form ID

Traditional Form Templates have four square "cornerstone" Reference Marks and a fixed Form ID block. TeleForm Reader uses these marks and blocks to:

- identify an image file as a Form Template
- locate the Form Template's data entry fields

You cannot change the appearance of the Reference Marks or the Form ID block, but you can move the Form ID block. By default the Form ID is placed in the top left hand corner. This can cause problems with form identification during scanning if staples have been inserted into the Form ID. The Form ID can be relocated to the bottom of the form as follows:

Form -> Page Setup

The Page Setup dialogue box is displayed:

In the Marks & Identification section, tick Form ID at bottom. Click [OK].
Adding fields, shapes, images and text to your form

Forms in TeleForm are comprised primarily of fields, shapes, images and text.

Fields

Fields are places on the form where respondents can enter data or answer questions. Each field can be customised in terms of appearance and function to meet your exact data collection needs. Fields are covered in detail in the next section.

Shapes

Shapes are simple tools that you can use to draw basic shapes on your form. They are most commonly used to outline questions, subdivide a form into different areas or to add some visual appeal or organisation to a form. The shape toolbar buttons look like this:

Shapes can be used to create lines to help organise a block of questions with the same response options, e.g.

<table>
<thead>
<tr>
<th></th>
<th>Not true at all (never, seldom)</th>
<th>Just a little true (occasionally)</th>
<th>Pretty much true (often, quite a bit)</th>
<th>Very much true (very often, very frequent)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Fidgets or squirms in seat</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>2. Restless or overactive.</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>3. Excitable, impulsive.</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>4. Is easily distracted by sights or sounds.</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
</tbody>
</table>

Or Shapes can be used to shade alternate questions

a. your child’s development (e.g. how your child walks, uses their arms, legs and hands, and/or how your child talks to you and/or understands you etc.)

b. your child’s behaviour

c. your child’s mood/mental health

d. your own mood/mental health

To add the grey shading as in the example above:

- Select the rectangle shape and place it on the form in the desired position.
- In the Fill section select Hatch and click on the [Fill Color] button to select the colour you desire.
- In the Line/Border section select Transparent if you don’t want the border displayed.
- Click [OK]
The rectangle can be placed behind the text and/or field by right-clicking on the rectangle and selecting **To Back**.

Recommendation: Use lines to visually separate questions rather than shading alternate questions. However if you have a strong preference for shading as a separator, use a **Hatch** fill. A **Solid color** fill, even if a light colour, will appear black when verifying, making it impossible to read the question.

### Images

Images are any external pictures, logos or any image file that you want to add to your form. The image you wish to add to your form must first be opened in its native application, where it must be copied. You then paste it onto your form in TeleForm Designer.
Text

Text can be added to your form using this toolbar button:

SmartText can be added using this toolbar button:

To format font, use these buttons:

---

What is SmartText?

SmartText objects are "intelligent" shapes that automatically update themselves when necessary. There are two types of SmartText objects, both of which include several different styles:

1. **Auto Page Number**
   This type of SmartText object helps you keep track of the page numbers in your form. It can be particularly useful when you place it on the first page of a multipage form, then use: Object -> Repeat On All Pages.
   
   **NOTE:** Repeat On All Pages will be available from the Object menu only when the SmartText object is selected.
   You can choose the following styles of Auto Page Number objects:
   - Current Page Number
   - Page Count
   - Page X
   - Page X of Y
   - X/Y

2. **Form Property**
   This type of SmartText Object displays information about the form itself. You can choose from the following styles:
   - Last modified date
   - Last modified date/time
   - Author
   - Template name
   - Form ID

---

Page Offset

The Page Offset value is added to 1 to define the starting page number. For example, you could offset the page numbering 5 pages if the template will be the 6th page of a larger document set, most of which is created outside of TeleForm.

---

Count Offset

The Count Offset field changes the total page count, which is used for these type of SmartText objects:
- Page Count
- Page X of Y
- X/Y Auto Page Number

---

Snap to grid

To turn **Snap to grid** on/off use this button:
Snap to grid automatically "snaps" objects to the nearest grid line when you move them. If your objects seem to "hop" over the position where you want them, try setting the grid snap units to a smaller increment or turning Snap to grid off:

View -> Options

The snap points on the grid are defined by the setting in the Divisions list.

Selecting and aligning objects

Multiple objects can be selected by:
- clicking on each object while holding the <Shift> key down, or
- clicking and dragging the mouse over the objects you want to select. You will see a box being dragged around the objects.

Objects can be aligned using these toolbar buttons:

When multi-selecting objects, the object outlined in green will be the anchor or key object. Another object can become the anchor object by holding the <Shift> key down and clicking on that object. The selected objects can then be aligned based on the anchor object.
Copy/Paste

When copying and pasting items in TeleForm, the sequence of actions is different to that of most other packages:

- Select the object you want to copy
- Copy (Ctrl+C)
- Paste (Ctrl+V)
- Click on the form in the location you want to paste the object

Changing Object Properties

All objects, i.e. shapes, text and fields, have properties that can be set up. To change the properties of any object, double click on the object or right-click and click on Properties.
Fields in detail

The field toolbar buttons are:

Constrained Print Field

These fields are excellent for gathering data such as names, dates, and numeric figures. The boxes act as guides for the person filling out the form, with one dedicated space for each letter, number or character in the response.

Once you click on your form, preferably in the location you want to place the field, the Print Field dialogue box will appear.

[Field Info] tab

The Field Info dialogue box will be displayed for most field types. Here you enter the Field ID (field/variable name) in the Field ID box. The Field ID can be up to 127 characters. Alphanumeric characters and underscores are allowed. The Field ID must start with a letter. Underscore characters ( _ ) will be added if you type a space.

To extract variable labels to a Stata do-file, the label needs to be entered in the Description box (see TeleForm Metadata Extraction section in Advanced TeleForm Functions).
[Format] tab

Enter the desired number of boxes in the Template box.

Any punctuation you would like included in the output, e.g. for a time field, can be specified in the Template box.
Tick **Include template characters with data** if you want the punctuation to be exported as part of the values of this field. When this function is ticked, **Treat as text** is automatically enabled.

In the **Template** box you can specify if you want the characters to be:
- A – Alphabetic
- N – Numeric
- X – AlphaNumeric

For a time field, rather than 2:2, you can type 2N:2N into the **Template** box, indicating that all the characters must be Numeric.

The following examples demonstrate some other uses of template characters:

- **A-3N**  Expects an alphabetical character and three numbers, as in G-142.
- **(2N) 4N-4N**  Would be used for a land line number with an area code, as in (03) 9978-7847

**[Appearance] tab**

You can add a title to your field via a Text object or by clicking on the [Appearance] tab.

![Appearance dialogue box](image)

An **Appearance** dialogue box will appear for most field types. Play with the settings of all the [Appearance] subtabs to achieve the desired look.

Fields can be pre-filled. For instance, the area code can be pre-filled for a phone number field where all respondents are in Melbourne.
[Processing] tab

[Engine settings] subtab
This is where you tell TeleForm the type of characters you expect: Alpha, Numeric or AlphaNumeric. For forms filled in by hand ensure **Hand print** is ticked. Also indicate if you want to allow special characters. Specific special characters can be selected by clicking the [...] button.

**NOTE:** For surname fields you will need to allow the special character apostrophe ' for names such as O’Brien.
OCR font type
OCR font type is only enabled when the **Machine print** checkbox is selected. This setting allows you to identify specific Machine Print fonts that you are expecting your forms to be returned in. The default setting of **Auto** will work for the majority of cases.

Context checking
Context Checking helps TeleForm recognise characters that are easily confused by using information from surrounding characters. Generally, if you know that words will be written in a supported language, or will consist of common names, context checking can help eliminate confusible characters by checking for improbable character combinations.

Context Checking can be turned off by selecting None. If Context Checking is set to Low, then any changes made due to Context Checking will be marked for review and held for approval in TeleForm Verifier. If you are using Context Checking High, then the system will make the changes required and mark the fields in question as OK and they will not be marked for review.

Confidence level
As TeleForm evaluates data, it assigns a "confidence" level to indicate its certainty that the character it selected was correct. Numbers close to "0" indicate low confidence while numbers close to “100” indicate high confidence. The **System level** confidence of 80 is applied by default to all fields.

Generally the higher the confidence threshold is set, the smaller the number of errors passed through to the database but the more characters will be held for review in the Verifier. The lower the confidence threshold, the smaller the number of characters held for review but the greater the chances of incorrect characters being passed through to your database.

The confidence threshold can be set at the system level, the form level or the field level. The lowest level setting will always supersede the higher level settings, e.g. a field setting will supersede the form setting. These settings only apply to Hand Print and Machine Print fields, i.e. Constrained Print and other character recognition type fields. The confidence threshold does NOT apply to any Choice Fields.

The default confidence level for individual fields of 80% can be changed by:
  - clicking on the **Confidence level** drop down box,
  - selecting **Field level**, and
  - changing the percentage to the desired level.

[Post processing] subtab
This is where you can set a default value, i.e. the value that’s stored in the database instead of a missing value. This could be a missing code, e.g. 9, 99, 999, -1.

**NOTE:** If you want “-1” to be the missing code, you will need to allow for the special character “−” (minus sign).

**NOTE:** The missing code should be a value that cannot be a possible answer for that field.
Click on the [Validations] tab if you want to add any validations to your data entry field. A validation can be thought of as a restriction on a data entry field that determines what values will be accepted as valid on returned forms. For instance, entering a range of valid numbers for a Numeric field will cause TeleForm to bring up for review any values outside this range during verification.

A summary of the four options in the top section of the Validations dialogue box:
Entry required
This option prevents TeleForm from accepting a form unless the data entry field contains a value. If the data entry field is not filled when the form is returned, the field is held for review in Verifier. If a form is published to PDF or HTML and filled out online, the respondent will not be able to submit the form until data is entered in the field.

Always review
By selecting this option, you force TeleForm to hold the data entry field for review in Verifier, even if Reader has evaluated the data in the field with a high degree of confidence.

Data review
When all of the forms in a batch have been corrected and have the status **Evaluated OK**, the batch is ready for Data Review. Data Review allows a Verifier operator to quickly review field values before the batch is committed (see the TeleForm Verifier chapter, p85, re committing a batch).

Double key
The Double Key option works in conjunction with the **Data Review QC** mode (see the section on QC modes, p72). During Data Review, Verifier will automatically clear the field value that was entered (or simply left as-is) when the field passed through verification the first time. The Verifier operator performing Data Review will be able to see the original form image and will re-enter the appropriate value. Verifier will compare this value to the value that was stored for the data entry field before the form entered Data Review. If the two values match, the field will be accepted. If the two values do not match, the Verifier operator will have to correct the data.

NOTE: **Data review** and **Double key** validations only function when the form is processed as part of a batch AND when you enable the **Data Review QC** mode. They will not work if you evaluate an individual form. You CANNOT choose both **Double key** and **Data review**.

Recommendations:
- Always review unique identifiers, e.g. id number, and print fields that are required for analysis, e.g. dates and continuous variables.
- In addition, for unique identifiers, tick **Entry required**.

If a range is specified, this will appear as minimum and maximum values in the data dictionary (see TeleForm Metadata Extraction section in Advanced TeleForm Functions).

Comb Field

Comb Fields are functionally identical to Constrained Print Fields. For Comb Fields the borders of the boxes for each character have had their appearance modified so that there is no top line and only 15% of the side bars are displayed. Functionally the characters must still fit within the (no longer completely visible) boundaries of the boxes. Any data outside the Comb Field’s outline will not be extracted or processed, despite the respondent not being able to see the entire box.

NOTE: Constrained Print Fields perform and read better than Comb Fields.
Date Field

There is no toolbar button for Date Fields. They must be added via the menu: Shape -> Constrained Print -> Date

Date Fields include separator characters, such as a slash / or dash -, to distinguish between the day, month and year information.

[Format] tab

Here you can do the following:

- Select the format of the Date Field from the Template drop down box
- Select the separator character from the Separator drop down box
- Enable Store as date. This will cause the data from the field to be exported as a Date-type value, rather than as a Numeric or AlphaNumeric value. Certain data formats, such as .CSV, do not support this feature. Most databases, however, provide a specific date formatting feature. If you do not select Store as date, the exported values may look like a date value, but the database will not consider them to be such.

[Processing] tab

[Engine settings] subtab

Date Fields are automatically limited to Numeric characters. As can be seen in the Engine settings dialogue box below the Expected characters drop down box has been set to "Numeric” and greyed out.
Choice Field

Choice Fields consist of a single column, or row, of choices. Although the choices may be simple, such as "Blue," you can export detailed values based on what choice is selected. Choice Fields can be designed to accept a single choice per field or multiple choices.

When adding a Choice Field to your form, the **Choice Field Wizard** will appear. On the **Style** dialogue box, choose the response mark you would like to use and click [Next]
NOTE: When capturing text that may be circled, e.g. AM / PM choices for a time field, select the **Response** Mark.

![Choice Field Wizard](image)

On the **Arrangement** dialogue box, choose how you would like the individual choices arranged and click [Next].

![Choice Field Wizard](image)
On the next dialogue box choose between **Manual Entry** and **Assisted Entry** and click [Next]. If you select **Manual Entry**, the **Choice Field Wizard** will close, replaced by the **Choice Field** dialogue box.
Recommendation: Select **Manual Entry**.

After selecting **Manual Entry**, you can begin to enter the settings for your field.

**[Choices] tab**

This is where you define your choices and how you want them stored in the database.

For a Single Choice Field, e.g. 0=No, 1=Yes:

- Type **No** in the **Display** box
- Type **0** in the **Store in database as** box
- Click [Add]
- Type **Yes** in the **Display** box
- Type **1** in the **Store in database as** box
- Click [Add]

You will see the following:
You can set up a Single Choice Field with only one choice, e.g. I don’t know.

In order for TeleForm to record a “1” if the bubble is filled:

- Type I don’t know in the Display box
- Type 1 in the Store in database as box
- Click [Add]

Where the field is not selected, nothing will be recorded (it will be a missing value) unless you set up a default value (see [Processing] tab - [Post processing] subtab section, p35).

Sometimes you may not want to create a label for each mark via the Display box. For example, if you want the labels to appear below each mark and be centred, this is not possible via the [Style] subtab where the only options are: Left, Right, Above left, Above right, Below left and Below right. Even ticking the Right justify box won’t centre the labels.
For such formats, enter the code in **Store in database as** and leave the **Display** box blank. The labels can then be added using a Text object.

Negative numbers and alphabetic characters can be used as values for Choice Fields, e.g. \n.

To change the code or the label displayed, select the choice you want to change. The [Add] button is replaced with an [Update] button. Make the required change and click [Update].
For Multiple Choice Fields, i.e. a “Please fill all that apply” question, set each choice to a different Field ID. In the **Display** box, enter the text you want to appear on the form. In the **Store in database as** box, enter the Field ID. TeleForm will record a “1” if the choice is selected and a “0” otherwise.

**[Processing] tab**

**[Engine Settings] subtab and Recognition (OMR)**

While for Constrained Print and other character recognition type fields the confidence level is relevant, for Choice Fields we need to discuss Optical Mark Recognition (OMR).

The OMR settings are Mark Fill High and Mark Fill Low. If the bubble or marked field is filled in at a level equal to or greater than the Mark Fill High value, then the field is evaluated as Marked. If the field is filled in less than the Mark Fill Low level, the field is evaluated as Not Marked. However, any fields filled in to a level between the Mark Fill Low and Mark Fill High values will be held for review. By default the OMR thresholds are 40% for Mark Fill High and 25% for Mark Fill Low.
[Post processing] subtab
For a Single Choice Field with only one choice, e.g. “I don’t know”, you can set TeleForm to record a “1” if the field is selected (shown above) and “0” otherwise by setting the default value to “0”. To set the default value to “0”:
- Select Enter value from the drop down box under Default value
- Type 0 in the box next to the drop down box
- Tick Use this if field not filled
NOTE: For Multiple Choice Fields TeleForm will record a “1” if the choice is selected and a “0” otherwise so there’s no need for a default value.

[Validations] tab

The Validations tab is not relevant for this type of field – unless you always need the respondent to fill in an answer (Entry required) or if you always want to look at the field in the Verifier (Always review).

[Output] tab

The [Output] tab is where you indicate whether the Choice Field is Single or Multiple. For Multiple Choice Fields, the recommendation is to select Separate columns. This allows you to export each choice as a separate field.

Image Zone

You can use Image Zones to capture a wide range of data, including bar codes, signatures, written narrative responses, and even Numeric or name data that does not lend itself to a Constrained Print Field. For some questions there may be an unknown and extremely varied set of possible responses, e.g. comments. It is for these types of questions that Image Zones are used.

As with Constrained Print Fields, you can tell TeleForm the type of characters you expect and set the confidence and context checking levels via [Processing] tab – [Engine settings] subtab. See the Literal Image Zone section, p39, for recommendations.
[Processing] tab

[Post processing] subtab
Here you can set a default value. In addition, by ticking the Convert to uppercase box you direct TeleForm to store the data in uppercase. During verification any Alpha characters entered into this field will be in uppercase format, regardless of whether or not <Caps Locks> is on.

[Validations] tab
The Length Restrictions validation can only be used with Image Zones. If the value returned does not match the length restriction, the field will be held for review in Verifier.

There are four options to choose from in the Length Restrictions drop down box:
1. Default — Limit to export length: The value in the field cannot be greater than storage length for the Image Zone, defined on the [Output] tab (see [Output] tab section, p38).
2. Specified length or less: If you define the length as 5, the field can have either 0, 1, 2, 3, 4, or 5 characters.
3. Exact specified length: If you define the constraint length as 5, the field must have exactly 5 characters.
4. Empty or exact specified length: If you define the constraint length as 5, the field can have either 0 or 5 characters, but not 1, 2, 3, 4, or more than 5.

If you select any option except Default, you can also type a new value in the Specified length field.
[Output] tab

The storage length for an Image Zone is set in the first Length/Dec box. The default length is 30. This will need to be changed when you want to store more than 30 characters in a field, e.g. comment fields.
Literal Image Zone

There is no toolbar button for Literal Image Zones. They must be added via the menu: Shape -> Image Zone – Literal

A Literal Image Zone is a special Image Zone that allows you to place horizontal lines in the Image Zone so the respondents have a better place to write out their responses. The Literal Image Zone will automatically preprocess and remove those lines so they do not affect the extracted results.

Occasionally you may request the respondent writes text, e.g. for the question “What language other than English do you speak?”, but you want to enter the Numeric code during verification. To do this, set the Image Zone to be Numeric ([Processing] tab, Expected characters=Numeric). Also request that this field is Always review ([Validations] tab).

Recommendations for Image and Literal Image Zones:
- Tick the Always review box in the [Validations] tab. Hand written responses that are not in a Constrained Print Field are often poorly read by TeleForm.
- Set Expected characters to AlphaNumeric to allow both letters and numbers.
- Enable Special characters so that $()@’ etc are allowed in free text fields.

Signature Field

These fields are similar to Image Zones, but TeleForm will not perform recognition on the data collected in a Signature Field. Signature Fields can be extracted and stored as an image. They can be used to collect digital signatures for online PDF forms. Signature Fields can also be used for identifying points on a diagram. In fact, whenever you want to store a graphical or image based response that doesn’t need to undergo data recognition, a Signature Field will work.

[Paper] tab

You can configure these Signature Fields to calculate the fill percentage to determine whether the form was signed or not. To do this, enable the Calculate percentage filled function on the [Paper] tab.
[Validations] tab

Here you can set up a numeric range test and enable the **Entry required** option. NOTE: You should test many Signature Fields to determine what minimum level of fill will represent a signature.
**[Output] tab**

Disable the **Treat as text** function. If desired, you can use the **Store value** function to export a "signed / unsigned" value to the database.

![Signature Field](image)

**Entry Field**

Entry Fields can consist of one or more columns, or rows, of identical choice options, each being restricted to the selection and storage of single characters in a particular range, such as A-Z and 0-9. When you select an "A" from an Entry Field column, an "A" is written to the database in that position. Only one valid choice can be selected per column. You can customise the range of values, such as A-Z; 1-5; A-E; 1-9. You cannot define the values with special characters (@,!) or multiple characters (ABC).
As with Choice Fields, Entry Fields use Optical Mark Recognition (OMR). The default Mark Fill High and Mark Fill Low values can be changed in the [Processing] tab - [Engine Settings] subtab.

**Capture Zone**

A Capture Zone is a manual option that allows the form designer to designate a special area for a Verifier operator to manually enter data that is either not readable, too large to process automatically or that is located on attachments to the form rather than the form itself.

A Capture Zone is designed for use in document capture applications that will collect at least some data from a Form Template. The Capture Zone appears on a form or a Form Template that is used as a Document Separator Sheet. The Verifier operator can scroll to any non-form image attachment to find and type index information in the Capture Zone.

Capture Zones provide two special functions when a form is processed in Verifier:

1. A “Snapshot” image of the form/attachments being corrected
2. A special data entry screen.

The “Snapshot” image shows the information on the form and any attachments. The special data Entry Field allows Verifier operators to type this data, which will be exported to the storage database configured for the Form Template.

In Teleform Designer, go to Shape > Capture Zone.

With the changed cursor, draw an outline around the area that will contain the response to the question being asked. A green line will appear. Double click this green line and the following will appear:
Click on Aa and type in the question pertaining to this variable as it appears on the template (e.g. What is the main language spoken in your home?) then click on OK
Next click on **Edit Box** and click on area below where you typed the label text.

In the **Attributes** tab, enter the variable name in Field ID (e.g. lang_home), and expected input (alphanumeric, numeric etc...)

In the **Validations** tab, select Entry Required if the field is mandatory.

In the **Output** tab, enter the length

Select **OK**

Click on **Close Capture Zone** to exit

To set the zoom level, click on Zone Properties. In the **Initial Image Display** of the **Attributes** tab, select from Zoom to Banded area (Verifier will magnify the banded area) or Display Current Page (Verifier will display the form image, i.e. the whole page, fit-to-screen). Which option you select is based on personal preference.

**Capture Zone with Choice List**

For free text fields that you want to categorise during the verification process, use a capture zone with predefined choices

In Teleform Designer, go to Shape > Capture Zone.
With the changed cursor, draw an outline around the area that will contain the response to the question being asked. A green line will appear. Double click this green line and the following will appear:

Click on Aa and type in the question pertaining to this variable as it appears on the template (e.g. What is the main language spoken in your home?) then click on OK
Next click on Choice List and click on area below where you typed the label text.
In the [Attributes] tab, enter the variable name in Field ID (e.g. lang_home), enter the Predefined Choices as a list (e.g. English Italian...), select “Sort Items” for the list to be sorted (alphabetically or numerically), select “Use drop-down list style”

In the [Validations] tab, select Entry Required if the field is mandatory.

In the [Output] tab, enter the length (maximum 300 characters)

Select OK

Click on Close Capture Zone to exit

During Verification, a drop down list will appear with the predefined choices as options.
Explicit ID and Exclude Zone

There are two other toolbar buttons visible on the fields area of the toolbar: Explicit ID and Exclude Zone. These two field types are most commonly used when working with Existing form types and rarely used in Traditional or VersiForms.
Form Attributes

In addition to the field level attributes, there are numerous form level attributes that can be used to ensure your forms work exactly as you intend them to. The form properties can be accessed by right-clicking on an empty area of the form and clicking Properties.

[Processing] tab

Evaluation
The Use enhanced recognition setting uses the various objects on a form to aid in form recognition in addition to the traditional cornerstones and Form ID field.

Bypass verification tells the system that images of this particular form should NEVER be held for review in TeleForm Verifier. All data regardless of the confidence level should be automatically exported once the form has completed processing.

Generate images from electronic receives can be used to have the system create a TIF image from form data that was received by the system electronically.

Storage
Save images in correct orientation will determine if the images are saved:
- the way they were originally scanned in, regardless of whether they are rotated or upside down, or
- after TeleForm has automatically adjusted the images into the correct orientation.

Retain evaluated OK until purge tells TeleForm to hold all batches evaluated as OK in the system until they are purged. Otherwise once a batch has been exported successfully it will be removed from the system.
Printing
The Printing options allow you to configure TeleForm to print images after they have been processed by Reader. You can specify if you want to print images evaluated OK or print those images needing review or both.

[Form Level Settings] tab

![Form Level Settings Tab](image)

**Appearance**
Line width allows you to ensure that all fields within the form use a constant and uniform line width.

**Processing**
The processing section allows you to specify the confidence threshold for the entire form at once instead of setting the thresholds on each field individually. The confidence level can be set in the OCR/ICR confidence section while the Mark Fill Low and Mark Fill High levels can be set in the OMR thresholds section.

[OCR Performance], [Scripting/Diagnostics] and [Misc] tabs

Details on these tabs have not been included as they are unlikely to be required by MCRI staff. Help on their functions can be found on TeleForm’s online Help.
Page Links

By default, when a form is setup as a multi-page form, TeleForm expects all pages to be received. That is, if you have a two page form, TeleForm will expect that both pages will be received and processed. If one or more pages is/are not received, then the form will be marked as missing pages and will not complete processing until the remaining page(s) is/are received and processed.

Page linking is the process of TeleForm linking these pages together. By default, TeleForm will link the pages in the order they are evaluated. Page Link fields in TeleForm can be used to ensure that these pages are linked with the appropriate sequential pages. A Page Link is just a field on each page of the form that holds a unique value, e.g. id number.

To create a Page Link field, select a pre-defined field on page 1 of your multi-page form, e.g. id number. From the menu select Object -> Page Link.

The field will now appear on all subsequent pages of your form.

NOTE: Page Link will only be available from the Object menu provided:
- your form contains more than one page
- you are on the first page of your form

Ensure your page link field font is not bold or italics.

The above is the most certain way of ensuring pages are linked correctly. The drawback is that the Page Link field must be filled in on every form. An alternative is using P-link. If using P-link, you must ensure that a few conditions are met:
- pages must be scanned in the correct order
- you must be using batches as the P-link equation uses the batch page number (section on Batch Processing, p70, for the definition of a batch).
- each form in the batch must contain the same number of pages
- only forms with no attachments must be scanned, as the number of pages between the start and end of the form must be known.

P-link is a Virtual Page Link where a unique number is mathematically determined based on the number of pages in the form and the current page’s position in the batch.

To link pages using P-link, add an Image Zone. Make this a very small field in a corner that has no data. Set the Field ID to P_link.
Under the [Appearance] tab, select the [Style] subtab and tick **Transparent frame**.

Click the [Processing] tab and set **Recognition** to **<None>**.
Set this Image Zone as the Page Link field: Object -> Page Link

Finally Visual Basic script is required to make the field work as a Page Link: 
Form -> Script -> BasicScript
The script editor will appear:

```
Sub Form_Evaluate
End Sub
Sub Form_Verify
End Sub
Sub Form_Load
End Sub
Sub Form_Unload
End Sub
Sub Form_BeforePrint
End Sub
Sub Form_BeforeClose
End Sub
Sub DataReview_Load
End Sub
Sub DataReview_Unload
End Sub
Sub DataReview_BeforeClose
End Sub
Sub FieldGetFocus
End Sub
Sub FieldHasFocus
End Sub
Sub FieldLostFocus
End Sub
```

Place your cursor at the end of line one, press <Enter> to create some new lines, and copy and paste this text:

```
Dim No_of_pages as Integer
No_of_pages = 2
P_link.Text = cStr(BatchPgNo.text \ No_of_pages)
```

(change No_of_pages = to the number of pages in your form)

File -> Compile
File -> Save
File -> Close
Export version number at date

It can be a requirement of the Ethics Committee to include the template name, version number and date of the latest version on questionnaires. To export the version number and date of the latest version of your questionnaire to the FXF file use the “Author” Smart Text field. To do this:

Open the form template in Designer.
Right click on the template.
Select “Description”.
In the **Author** field, enter the version number and date. *Note: Cannot exceed 30 characters.*

**THEN**

Select **Shape > Smart Text**
Click where you want the text to appear.
In the **Type** section, select **Form Property**.
In the **Style** section, select “Template name” to insert the name of the form Template (entered above) then click on OK.

**THEN**

Select **Shape > Smart Text**
Click where you want the text to appear.
In the **Type** section, select **Form Property**.
In the **Style** section, select “Author” to insert the version number and date then click on OK.

Select both items then click on **Object > Repeat On All Pages**.
Organising your fields: Field and Tab Order

The Field Order and Tab Order are related to one another, but they serve different purposes on templates.

To display your Field List:
View -> Show Field List

The Field Order sets the default field export order for the template. By default, fields are sorted in the order in which fields are added to a template.

Recommendation: Order the fields according to their location on the form. You can do this by right-clicking on the Field List window and selecting Sort By Location.

[Fields] tab

If there’s a particular field or group of fields you want to change the order of, you can do this by either right-clicking on the Field List window and selecting Customize, or right-clicking on an empty area of the form and selecting Fields. When you do either of these, the Fields dialogue box appears. Select the field(s) you want to move and then click the [Up] or [Down] button (hold the <Shift> key to select multiple fields).

[Tab Order] tab

The Tab Order defines the order in which the fields on a template will be visited if it is held for review in Verifier
If you have Capture Zones in your template, when setting up Tab Order, include the field(s) in the Capture Zone but there’s no need to include the Capture Zone in the Tab Order (the Capture Zone can be moved to the Excluded section).

Recommendation: Set the Tab Order to be the same as the Field Order. To do this click the [Tab Order] tab in the **Fields** dialogue box. Then click on the [Copy Field Order] button and [OK].

![Field Order Dialogue Box](image)

**NOTE:** Organise the order of your fields after all fields have been added to your template and prior to setting up Auto Export.
Auto Export

An Auto Export is a predefined export routine that defines what pieces of data from a form you want to export along with where you want that data to go. Auto Export should be set up only after you've finished designing your form to ensure all fields on the form can be selected for export.

The first step in setting up an Auto Export for a template is to define the export database. This can be done by right-clicking an empty area of the template and selecting Auto Export Setup or via Form -> Auto Export Setup.

Selecting the Save to internal datafile also checkbox is an optional setting. Selecting this leads to data being stored in an internal datafile in the batches the data was scanned. Committed batches can be selected and exported to an external database (Comma Separated Values “CSV” files recommended).

To create a new Auto Export, click the [New] button. To modify an existing Auto Export, select it and click the [Modify] button.

A second Auto Export Setup dialogue box will appear:
**[Main] tab**

Choose a format from the **Format** drop down box and click the [Save As] button. Recommendation: Select **Comma Separated Values** as these file types can be imported into many packages.

Configure the export database in the dialogue boxes that appear. There’s a TeleForm folder on the server: “teleform on 'm-ictfs1’” where data can be exported to – access to this folder is restricted. Contact IT to request permission. When finished, you will return to the second **Auto Export Setup** dialogue box, but now with the **Settings** functions available.
Select the **Enable** check box to activate the Auto Export.
Select the **Fail commit if this export fails** check box to ensure the batch status remains as “Batch ready to be committed” if the batch fails to be committed (i.e. if the data fails to be exported to the specified path)

The remaining Settings are optional.
Recommendation: Select **Include header**. This causes the Field IDs to be exported as the first record in the database.

**[Fields] tab**
To select the fields you want exported, ensure the **Enabled** box is ticked. Along with the fields you have added to the form, there are fields created by TeleForm. These are Virtual Fields that store information about the template itself, and not information entered by a respondent. Values from a Virtual Field will be exported to your export database just like values from a regular data entry field, as long as the Virtual Field is enabled in the export order. These can be unselected and thus not exported. To remove the tick from the **Enabled** box for multiple fields, select the fields you don’t want exported using the `<Ctlr>` or `<Shift>` key and click on the **Enabled** box of one of the selected fields.

Where you have a Multiple Choice Field, you will see the Field ID of the overall field along with the Field IDs you set up for each choice.
Recommendation: Remove the tick from the **Enabled** box for the overall Field ID, otherwise your database will contain a field with all the multiple choice options listed in it.

Where you have a Capture Zone, you will see the system variable of the overall Capture Zone along with the Field IDs you set up.
Recommendation: Export the field within the Capture Zone and not the Capture Zone itself which would be exported as an empty field.

You will most likely process the returned forms in several batches, rather than in a single batch. Exporting always appends, i.e. data from each batch of forms will be added to any data that’s already in the database.

**NOTE:** If you add or rename any fields after setting up Auto Export, delete the existing Auto Export and set up a new one. Modifying the existing Auto Export won’t add or change the field names in the file the data will be exported to.

It is highly recommended that you select **Fail commit if export fails** as an option. If this is not selected and there are problems with the data being exported to the specified directory, the batch will be considered complete (i.e. status in TeleForm Verifier will be “Batch is complete”) and there is no way of re-committing the batch without re-scanning and re-verifying the batch. If **Fail commit if export fails** is selected and there are problems with the data being exported to the specified directory, the batch will be considered **incomplete** (i.e. status in TeleForm Verifier will be “Batch ready to be committed”) and once the export path is
resolved the batch can be committed and the data will be successfully exported to the file in the specified directory.

**Exporting PDF of Questionnaire**

It is possible to keep an electronic (PDF) copy of the scanned TeleForm forms simply by adding an export routine.

In Teleform Designer, go to Form -> Auto Export Setup. Click on New.

![Auto Export Setup](image)

**[MAIN] tab**

Select “Capture to Directory V2” from the Format drop-down list, then click on Save As.
Leave Configuration Information and Data Export as they are. In the Image Naming section, tick “Name images based on the value of form field:” then use the drop down list to select the variable that you want files to be named after. Typically this would be the participant identification number. Click on Done.

Tick Enable under Settings.
[File Export] tab

In the File Export section, select the Directory where the image files should be exported to/saved.

In the Image File Conversion section, select PDF from the dropdown list for Format and select Colour (if present) from the Options dropdown list.

In the Page Options section, select “Export all pages (both forms and non-forms)” from the Pages dropdown list and select “Store pages in the order they were scanned” in the Page Order section. Click on OK.
Your export will now appear in your table of exports list.

Click on OK again. Save and close the Template.

Running Spell Check

It's a good idea to check the spelling of the text objects, data entry field titles, Choice Field display values, and prefill values before you activate a form. Spell Check can be run by right-clicking the object and selecting **Spell check**, or via Object -> Spell check.
To select all of the fields and objects on a page of your form: Edit -> Select All. Then run spell check on the entire page.
NOTE: Select All will select all objects on the page, i.e. you need to run spell check separately for each page of a multi-page form.
Activating a form

Activating a form template releases it from the design phase to the production phase, i.e. you can use it to collect information. TeleForm cannot process a form, document, or package until the matching template has been activated. After you activate a template, you will not be allowed to add, move or delete any data entry fields. Because of this, activating should be among the last actions you perform on your template. After activation, you should test your form before distributing it for actual use.

NOTE: TeleForm Reader can only recognise forms that have been activated. You must activate the form before you distribute it. To activate:

Form -> Activate

TeleForm will ask you if you are sure you want to do this, as you won’t be able to make too many other changes. To begin the activation process click [Yes]. Another message will appear telling you that the status will not take effect until the form is saved. Save the form if you are sure you have no further changes to make to it. Once the template has been saved:

- the word “Draft” attached to the Form ID will be replaced with a number, and
- in the Window Header “Draft” will be replaced with “Activated”.

If you need to save a form AFTER Activation:

- Utilities -> Configuration
- [Designer] tab
- [Advanced] subtab
- Tick Skip ‘Save As’ dialog for activated templates
- Click [OK]

If you need to add, delete or move fields after activation:

- Open the activated Template
- File -> Save As
TeleForm will create a Draft copy of your Activated Template. Unless you specify otherwise, the name given to the Draft copy will be the name of the Activated Template with an X at the end. Remember to Activate the Draft once all the required changes have been made.

NOTE: Once you've distributed copies of your form for people to fill in, you won't be able to save it as a different name. Doing so will change the Form ID and the forms already sent out won't be able to be read in under the new file name.
Creating a PDF of your form

A PDF of your form can be easily created within TeleForm Designer. This will enable you to print your form outside the TeleForm system.

- Open the Template in Designer.
- Click File -> Print
- Select **DocuCom PDF Driver** as the printer

- Click [OK]
- Select the directory you want to save the PDF file in
- Update the PDF filename if desired.
- Click [Save]
Batch Processing and Job Configuration

Batch Processing

A batch is a set of files that is processed together rather than separately, with all the files subject to the same processing rules. Designed for high-volume applications, batch processing gives you complete control over the information being collected. You can customise the scanner settings, image preprocessing settings, attachment handling settings, and quality control settings that will be applied to the batch. If you are processing a large number of files per day, batch processing will save you time and increase the accuracy of your exported data and files.

Job Configuration

Job Settings are an important tool when processing batches. They allow you to save and reuse the same control settings for multiple batches.

A Job Configuration can be set up in Designer or Scan Station.

In TeleForm Designer: Utilities -> Job Configuration
In TeleForm Scan Station: File -> Job Configuration

The Job Configuration dialogue box will be displayed:

Click [New].
[General] tab

Enter a name for the Job – start with your department name, e.g. CCCH, so you don’t get your jobs mixed up with those for other departments. It’s a good idea to create a job name that matches the template name.

[Review/Export] tab
The [Review/Export] tab allows you to select various QC modes for batch processing and to define how TeleForm will handle batches that experience problems during the commit process (see the TeleForm Verifier chapter, p85, re committing).

**Review/Checkpoint options**

**Image QC**
If enabled, before any image is identified, the batch is stopped so an operator can first examine all of the items. Once accepted, the batch will continue to the identification step.

**Classification QC**
If enabled, Classification QC will stop the batch immediately after identification but prior to evaluation. This enables an operator to inspect the batch in Verifier and ensure that all items have been classified properly before any additional work is done to read data. Once accepted, the batch continues through to evaluation.

**Extraction QC**
If enabled, Extraction QC allows the operator to classify and index items that TeleForm Reader has been unable to.

**Data Review**
Data Review allows a Verifier operator to quickly review field values before the batch is committed. Data Review also includes the re-entry of fields that were marked for Double Key review. This option should always be enabled if a batch contains forms that use the Data Review or Double Key validations.

The ideal approach is for batches to be "stopped" for QC as little as possible, while still ensuring that the batch is properly constructed, classified, and indexed. Batches that consist entirely of forms, and that were checked by the person who created them, will normally be processed without the need for any QC, provided the forms are properly designed. Should you find all-form batches that are not being properly identified, you may want to address the problem by changing the form designs rather than relying on manual QC processing.

**Export options**

**Skip previously exported forms when re-committing**
If a problem interrupts a batch during the commit process, TeleForm does not clean up any of the records that were successfully exported before the problem. When the batch is re-committed after the problem has been fixed, any records that were successfully exported the first time will be re-exported.

To avoid this duplicate export, enable the **Skip previously exported forms when re-committing** option. When enabled, TeleForm will mark the forms in a batch as they are exported during the batch commit. If the commit fails partway through, forms that were correctly exported originally will NOT be re-exported.

**Allow auto-commit**
When this option is enabled, batches processed under this Job Setting can be automatically committed. If **Allow auto-commit** is not selected, batches must be manually committed. Recommendation: Do not select **Allow auto-commit**.
[Form ID/Capture] tab

This tab defines what type of files you expect a batch to contain and how those files should be identified and/or attached.

The selection you make in the **Expected types** list determines what options will be available on the rest of the [Form ID/Capture] tab. You will usually want to select **Forms Only** from the drop down box.
Identification drop down box
Below is a description of each setting. For Traditional Forms none of these settings are required, so just leave as Default.

Default
Default identification relies on traditional identification methods and the Default Recognition Set. If an image does not match a Form Template, it is identified as a NonForm\Attachment. Traditional Form Templates do not need to be in a Recognition Set to be identified. VersiForm and Existing Form Templates must be added to the Default Recognition Set if you want them to be identified.

Optimize for form
Reader will initially attempt to identify each image in the batch as the selected Form Template. If the image cannot be identified as this Form Template, it will be treated as a NonForm\Attachment. This option is designed for batches that contain examples of only one Form Template, or one form and a series of attachments. The Optimize for form option can speed up form identification when you have one Existing or VersiForm mixed with Nonforms\attachments. You should not select this option if you have Traditional forms in the batch.

Use recognition set
You can limit the VersiForms and Existing forms that Reader will attempt to match the batch images to by selecting a Recognition Set in this list. Reader will not attempt to match VersiForm and Existing form images to any Form Templates that are not part of the selected Recognition Set. Traditional Form Templates do not need to be part of any Recognition Set to be identified by Reader.

Evaluate all images as
Reader will force all images in the batch to be identified as the selected form. This option is designed primarily for processing complete dropout forms, which may lack the Reference Marks needed to make an actual identification. If you select this option, all Attachment options are disabled, since no images in the batch will be identified as NonForms. The Evaluate all images as choice is a job-level setting. It will not affect the evaluation of images that are processed with other Job Settings. To define how all images will be identified, modify the Evaluate all Images as setting on the [Recognition] tab of the Global & Local TeleForm Settings dialogue box.
[Page Handling] tab

Blank Page Removal
Check for and remove blank pages
When enabled, TeleForm will examine batches for blank pages and remove them. For batches created by a scanner, you can define how empty a page must be in order to be considered blank. We recommend de-selecting this function.

Change expected batch page count
This option will only be available if you enable the Check for and remove blank pages function. If you select it, the page count specified during batch creation will automatically be modified to compensate for blank pages.

Page Linking
Ensure Defer linking until all pages have evaluated in the Page Linking section is ticked. When enabled, it forces TeleForm Reader to wait until each page in the batch has been evaluated before attempting to link any pages of multiple page forms together. This option allows TeleForm to make the best possible decision about which pages belong together. When this function is not enabled, TeleForm Reader will attempt to link parts of multiple page forms as each page is evaluated.
Delete a Template

TeleForm creates a data file (which includes data from processed documents, forms, and packages) for each activated template. When you delete a template, the associated data file is also deleted.

NOTE: Do NOT delete TeleForm files from a DOS command prompt or by using Windows Explorer. Files not deleted from within TeleForm may cause error messages when TeleForm attempts to access these files in the future.

To delete a template, click the Templates toolbar button

OR

File -> Templates

On the Templates dialogue box, right-click the template you want to delete. To select multiple templates, hold down the <Ctrl> key while you select each one. Select Delete.

A Note will appear:

Click [Yes] to delete the template. Click [No] to cancel the deletion. If you click [Yes], a second Note will appear:
Click [Yes] to delete the template. The template, its data, files, log records and labels will be immediately deleted from all TeleForm applications. This deletion includes all files associated with that template that are currently stored in TeleForm Verifier.
TeleForm Scan Station
Scan Station is the main scanning interface into TeleForm and is the application that integrates with your scanners. There are two ways within TeleForm that images or files can be processed, non-batch and batch. When a batch is processed, each item in the batch must complete the current step before the batch as a whole can move to the next step. So before anything can be evaluated, each item must be identified. Before the batch can be marked as **Batch ready to be committed**, each item in the batch must be ready to export.

By processing items together in a batch, you end up with greater control and a more efficient data flow as each task is being completed together, so the various TeleForm components don’t have to continually switch tasks. Instead they can complete a given task with a set of items, and then move to the next. Non-batch items will go through the same flow of steps as batch items, but none is dependant on another non-batch item’s status.

When you're ready to begin scanning, open TeleForm Scan Station (TeleForm Reader needs to be running also but should already be open on the MCRI server).

Forms can be scanned in paper or electronic format, e.g. fax or email. When scanning paper forms:
- Remove all staples from the documents to be scanned.
- Forms with paper tears should be photocopied before being put through the scanner to ensure they don’t rip when being scanned.
- Place forms in the scanner (face down in the CEBU scanner).

If a Job Configuration has been set up, select the job that will be used to control the processing of the batch from the drop down box.

Then click on this button

OR

File -> New Batch

You will now need to set up the configuration for your batch.
This dialogue box will appear:

[Details] tab

Tracking ID
You can type an identification value up to 19 AlphaNumeric characters long in this field. This could be your name or the project name, for example. This value is copied to the predefined Virtual Field **BatchTrack** for all templates in the batch.

Operator
If the security feature has been enabled, this field will display the name of the operator who is currently logged in to the Scan Station. If security is not enabled, you can leave this field blank or type a name.
**Date**
You can enter any date value in any format in this field. The default is the current day’s date, but you could enter the day you received the batch rather than the day it was scanned.

**Priority**
This field establishes the priority of the batch. The default is 100 and ranges from 0 (highest priority) to 255 (lowest priority). Batch priority determines the order in which batches will be processed. Batches with the same priority will be processed in the order they were generated.

**Pages expected**
Type the total number of anticipated pages in the batch into this field. After you click the [Start] button, this field will automatically be updated with the number of pages actually found. If the Pages expected value does not match the actual pages in the batch, once you click [Accept] you will be prompted with the Accept/Reject Batch dialogue box.

**Error handling**
Specify what you want TeleForm to do in the event of a batch processing error involving this batch. Prompt for Action is the default setting. This function causes the Accept/Reject Batch dialogue box to appear whenever there is a batch processing error.

**Forms expected**
Displays the number of forms and documents the batch is expected to contain.

**Description**
You can type a description of the batch here. There is no limit to the length of this description.

**[Process] tab**
Forms can be scanned through a scanner. Alternatively electronic forms can be scanned from a directory. Select either the scanner or Directory from the Source drop down box. The selection you make here determines what options will be available on the rest of the [Process] tab.

Selecting a scanner:
Settings – The default resolution is 200 DPI. If this resolution is inadequate for your job, select a higher resolution: "High Res 300 Dpi" or "High Res 400 Dpi". However, the higher the resolution, the larger the image files will be, so only select a higher resolution when necessary.

Feeder – Select the appropriate option according to whether your form is single-sided or double-sided.

Selecting Directory:

Directory – This field identifies the location of the items that will make up the batch. Click the Browse button to navigate to this directory or type the directory path in this field.

Order by – The items in the batch can be sorted by Name, Date, Size, or None.

Click [Start] (located at the bottom left hand side of the screen) to begin scanning images. All the images contained in the selected source will be pulled into TeleForm and sent to the Reader for processing.

The [Start] button will be re-labelled to [Continue] after the first stack of pages is scanned. Reload the scanner with new pages and click [Continue] to add the new stack of pages to the batch.

Batch Size
TeleForm limits batches to 2000 pages. The recommendation is 1000 pages as a practical upper limit, and 200 as a limit for best performance. Constraining your batch size to a range between 50 and 200 items can have the following benefits:

- Batches smaller than 50 pages do not take full advantage of Batch Processing.
- Batches larger than 200 pages can clog even powerful systems with an overload of memory-intensive files.
- Large batches are harder to recover if they are not properly committed by a Verifier operator or if a network error prevents the data from being exported.
- Large batches make it difficult for Verifier operators to work efficiently, since they are forced to work much longer before they complete a batch.

Once processed, thumbnails of the scanned pages will appear in the Preview Window of the [Process] tab.
If these thumbnails do not appear, or you want to modify how they are displayed, click the [Options] button and change the settings on the **Batch Creation** dialogue box. Here you can identify any anomalies early in the processing sequence. You can also do the following things:

- Rotate images
- Add or review images
- Rearrange images
- Bookmark images
- Classify images

Double-click the thumbnail to enlarge it and then double-click on the enlarged image to return to the thumbnail.

Determine if the batch is acceptable: does it contain the appropriate files, are the files of sufficient quality, etc. If yes, click the [Accept] button. If no, click the [Discard] button. You can reload the forms and try again. Most “major” problems with batch scanning occur because the pages are loaded incorrectly.

NOTE: You cannot retrieve a batch that has been discarded, and no further processing will be performed on it. To remove only a few bad images, rather than the entire batch, right-click the files in the Preview Window on the [Process] tab and select **Delete**.
After you Accept the batch, it will be queued for the next batch processing step. You should now see this screen (unless someone has changed the settings!)

Click this button if you don’t see this screen

The Status column of this screen indicates which part of the process your batch is in. Click the [Refresh] button to display the latest status. When the status is **Ready for correction**, the batch can be verified. If the batch not ready for correction within several minutes, call MCRI IT – the TeleForm Reader may have to be rebooted.

NOTE: The Tracking ID is displayed in this screen to help you identify your batch.

The [Close] button closes the batch.
TeleForm Verifier
TeleForm Verifier is the last application in the TeleForm process. After the images are processed by Reader, any batches that have fields or forms held for review are sent to Verifier for correction before exporting. It is important to remember that a review/correction required on a single field on any form within a batch will cause the entire batch to be held until the correction is made in Verifier. No items within the batch can be released to the next step in the process until the entire batch has completed the previous step.

When you open TeleForm Verifier, you should see the **Batch Management Dialog** screen.

If you don’t, click on this button

![Batch Management Dialog button](image)

**OR**

Utilities -> Batch Management Dialog

Select your batch and click the [Process] button or double-click on the batch.

There are four correction modes: Character, Field, Capture and Form.

If Capture Mode is enabled in Verifier, all the Capture Zones will be reviewed first. In order to review them in the Tab Order, disable Capture Mode in Verifier (Options > Correction Options and untick "Capture Mode").

**Form Mode Correction** is recommended.

This mode lets you look at all the fields on the form and verify that they contain correct data. If the form includes a Capture Zone but Capture Correction is not enabled, the Capture Zone will appear for correction in Form Mode.

Form Mode includes a dockable and resizable Field List window located to the left of the Image Window. The Field List also provides a way to quickly check the field values on the item being corrected. Since the list shows data entry fields, Index Fields and Virtual Fields,
you can edit every field that will be exported to your database. Only fields that are in the template’s Tab Order will be included in Field List.

Your screen will look something like this:

Edit each of the fields TeleForm highlights to you.  
<Tab> moves you to the next field to be reviewed  
<Shift> <Tab> takes you back to the previous field

When a field does not pass validation, a warning message will appear. Do one of the following:

- Select **Continue** – **Field will remain marked as invalid** and click [OK]. You will go to the next field. The form will still be marked as **Needs Review**.
- Select **Accept value and set field status to OK** and click [OK]. You will go to the next field. The data that was in the field will be exported to your database.
- Click [Cancel] to return to the field and make corrections.

Once all corrections have been completed, Status will be set to **Batch ready to be committed**. To commit, right click on your batch and select **Commit**.
When the batch has been committed, the Status will be set to **Batch is complete** and the data will be saved to the database set up in TeleForm Designer via **Auto Export Setup**.

Reminder: A TeleForm folder on the file server has been created by MCRI IT. Projects using TeleForm are able to have a dedicated project folder on the file server for the sole purpose of exporting data. The folder and permissions need to be set up by MCRI IT. The path is: `\m-ictfs1\teleform`.

Please ensure that the export file (.csv, .sav etc...) is closed prior to committing the batch as errors may occur during export or the data may not export at all.

Please ensure that the same log in used to create the auto export is also used when data is being committed otherwise data will not be exported if the path is dependent on the user.

Note: It’s possible to review data in Verifier’s Form View for a selected record before and after a batch has been committed. This can be done in the Image Management Dialog. Select the record in the Stored Images section and click the [Correct] button.
Dealing with Missing Page(s) when Batch Processing

At times, for various reasons, after a questionnaire is scanned in TeleForm ScanStation and corrected in TeleForm Verifier the status in Verifier is "Missing Page(s)"

If this occurs, rather than discarding the entire batch, the user can remove the problematic questionnaire(s) and commit the remaining questionnaire(s). To do this, in TeleForm Verifier go to Utilities > Image Management Dialog and locate your problematic batch number.
Double click on each item whose status is Missing Page(s) and take note of the ID number or an item that uniquely identifies this questionnaire. Any questionnaire with Missing Page(s) will need to be scanned again.

Select the item(s) whose status is “Missing Page(s)”, right click and select “Remove from Batch”. Please note you can remove multiple “Missing Page(s)” at once by highlighting more than one “Missing Page(s)” item, right clicking and selecting “Remove from Batch”.

Go to Utilities > Batch Management Dialog and the status of the batch should now be “Batch Ready to be Committed”. Right click on the batch and select “Commit”. No data for questionnaires with Missing Page(s) in the batch are exported. Only data for questionnaires that were “Evaluated OK” are exported.

Questionnaires that were deemed to be “Missing Page(s)” in this batch need to be scanned again. Questionnaires deemed to be “Evaluated OK” in this batch are now complete.
Testing a Form Template
It is very important to test **ANY** Form Template before using it in a production environment. It does not matter if you are working with a Traditional, VersiForm, or Existing Form Template — after it is "finished" you should carefully test it.

1. Confirm that your Auto Exports are defined correctly.
2. Activate your Form Template.
3. Print copies of the activated Form Template. Be sure to print them using the same process that will be used to produce the production Form Template.
4. Distribute the forms to a variety of people and have them complete the form.
5. Ask for input from those who filled out the form. This type of input might be useful enough to either change the form or to note for future form designs.
   - Did they encounter any problems when filling out the form?
   - Do they have any suggestions regarding the form to make it easier to understand or fill out?
6. Scan or fax the form using the same scanner or fax machine/server that will be used in production.
7. Allow TeleForm Reader to evaluate the incoming images.
8. Correct the received and evaluated images in TeleForm Verifier.
9. While correcting the images, look for fields that always comes up for review. Consider modifying the settings for such fields.
10. Look for other possible problems during Verification. The status bar of the Verifier will indicate why a field has been displayed. These messages can indicate what is happening with the form’s images during evaluation.
11. When you are prompted to **Save corrections to results file**, click [OK].
12. Check the Auto Export database.
13. Confirm all the fields were exported as defined.
14. Confirm that all the records contain data as they should.
Advanced TeleForm Functions
Metadata Extraction Tool

The Metadata Extraction tool reads your TeleForm form template and generates the following output:

1. A Data Dictionary spreadsheet containing type and property information for each field, in three different configurations:
   - Generic
   - REDCap
   - OpenClinica
2. A Stata Do file that will label each of the variables from the form and create any associated value labels
   - This step is possible only if in TeleForm Designer you add labels to the Descriptions box in the [Field Info] tab and Value + Display labels in the [Choices] tab. For Constrained Print Fields, if an allowed value range has been specified, this will appear as minimum and maximum values in the data dictionary.

Instructions for how to use this facility are displayed on this intranet page:

Auto Export to SQL Server

Create DNS

**NOTE: THIS STEP IS ONLY DONE ONCE ON EACH COMPUTER**

In order to use a database on a server, we must first create a System DSN that we can use to reference the database. Any machine that will use this lookup (Verifiers, Designers) must have this DSN. Please ensure you name your DSN exactly as noted below.

From your machine’s start menu, choose Control Panel
Within the Control Panel, open the Administrative Tools
Double click the Data Sources (ODBC)
Click the System tab
Click Add to create a new DSN
Choose SQL Server
Click Finish
Name the DSN <ServerName>
Use SQL authentication and connect using tfadmin/tfadmin
Click next
Change the database to “TrainingDB”
Click next
Click Finish
Click “Test Data Source”

**NOTE: THIS STEP IS DONE FOR EACH NEW TEMPLATE**

Create auto export and display data in web application

In Designer, open your template
Right click on an empty area of the form and click Auto Export Setup or click Form > Auto Export Setup
The Auto Export Setup dialog opens
Click new
Select ODBC Data Source from the Format drop list
Click the Save As button
Click the DNS you have just created
Enter the credentials (username and password – available through Luke)
Type in your unique table name
Click ok
Open Verifier and perform a “Nonform Data Entry” to test the Auto Export
AutoMerge Publisher

Step 1
Create an Access database containing a table with the following fields:
E.g.

<table>
<thead>
<tr>
<th>mergefile</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record_Sta</td>
</tr>
<tr>
<td>------------</td>
</tr>
<tr>
<td>23</td>
</tr>
<tr>
<td>23</td>
</tr>
<tr>
<td>23</td>
</tr>
<tr>
<td>23</td>
</tr>
</tbody>
</table>

Record_Sta must be 23 for records you want to merge. Once the record has been merged, the value will be set to 20.

Step 2
In Designer:
- Activate the Template if it isn’t already.
- Close the Template
- Utilities -> Form Merge

Follow instructions on p17-12 - 17-14 of the course user manual.

Step 3
Start up AutoMerge Publisher

This is the “Process/Pause” button. To start processing the merge, click this button. Remember to click this button again prior to closing AutoMerge Publisher to change the setting to Pause. If you don’t, processing will begin as soon as AutoMerge Publisher is opened.

AutoMerge Publisher will process all enabled Form Merges (set up using Utilities -> Form Merge) for records with Record_Sta-23.

This is the “Enable/Disable merge” button. This can be used to enable and disable Form Merges in the Merge window.

ID number as page link

Ideally id number is written or printed on every page of a questionnaire so that we can ensure the pages for each record are correctly linked, even if they’re scanned out of order. In Designer, the id number field needs to be set up as a page link.

Printing id numbers on each questionnaire

Small jobs using local printer

Having the participants or RAs write the id number on every page is not ideal. If id numbers are known prior to sending out questionnaires, the questionnaires can be printed with the id number on each page. This can be done by AutoMerge Publisher and setting the printer to print on your local printer. It will print n questionnaires for n records in the Access database.
Large jobs printed by the Printing Department
Separate PDF file per record
Separate PDF files, one for each record, can be created by selecting “PDF Creator” as the printer. This opens PDF Creator. When the PDF Creator window pops up, click on [SAVE]. This will create one PDF file per record.
It’s time consuming clicking [SAVE] for each record. AutoSave can be set up in PDF Creator.
To do this:
Printer -> Options
Click on Auto-save
Tick “Use Auto-save”
Select “PDF” as the “Autosave Format”
Tick “Use this directory for auto-save”
Select the directory you wish to save to.
A separate PDF file will still be created for each record, but the user no longer needs to click [SAVE] for each record. This process is automated.

Questionnaires for all records in a single PDF file
We would like to give the Printing Department a PDF file containing n copies of the questionnaire, one for each patient, each with the appropriate id number printed on each page. The steps to do this are:

PDF Creator
- If Autosave is on, turn it off. Otherwise PDF Creator will automatically save a separate PDF file for each record.
- If Printer Stop is not set, stop PDF Creator from creating any PDF files until you’re ready to do so: Printer -> Printer stop (tick)

AutoMerge Publisher
- Start AutoMerge Publisher
- Set the printer to PDF Creator: File -> Print Setup
- If merging is set to Pause, start the merging process by clicking the “Process/Pause” button.

PDF Creator
- The PDF files created by the merging process will appear in PDF Creator, one file for each record. Combine these files into one: Select the documents and then select Document -> Combine
- Now you’re ready for PDF Creator to create a single PDF file. Turn the printer on: Printer -> Printer stop (untick)
- Save the PDF file.

AutoMerge Publisher
- Click the “Process/Pause” button to switch the merging to Pause. Otherwise the merging process begins on opening AutoMerge Publisher, which is not ideal if you want to change any settings, e.g. print setup.

The Printing Department are able to program the printer to staple every x pages of a document together. For instance, if the PDF file has 200 pages, with 10 pages for 20 questionnaires, they can set the printer to staple pages 1-10 together, 11-20 together, etc. For odd numbered page questionnaires, we’ll need to add a blank page to the end of each questionnaire when printing double-sided.

NOTE: If there are any old files sitting in PDF Creator that you no longer want printed, delete them. Select the file(s), right-click and select “Delete”.

Auto Increment Fill
The Auto Increment Fill feature automatically fills a single data entry field on each printed form with an integer. This integer is incremented by a certain number so that each form in the
print job displays a unique value in the selected field. If the form is a multi-page form with a page link, it's the page link field that would be filled.

1. Start AutoMerge Publisher.
2. On the **File** menu, click **Schedule Print**.
3. Click the [**Form**] tab.
4. Select the form.
5. In the **Pages** section, enter the number of copies.
6. Click the [**Auto Increment Fill**] tab.
7. Click the **Enable automatic fill** checkbox.
8. In the **Field name** list, select the data entry field to fill.
9. Enter the starting value in the **Start value** box. AutoMerge Publisher keeps track of the numbers that you use for this job. When you schedule a new print job, it automatically enters the next logical number in the **Start value** box.
10. Specify the increment in the **Increment** box.
11. Click OK.

If **Print Setup** (in the **File** menu) is **DocuCom PDF Driver**, a PDF file will be created containing the number of copies requested.

If **Print Setup** (in the **File** menu) is **Microsoft Office Document Image Writer**, a TIFF file will be created containing the number of copies requested.

### NonForm Data Entry

You can test your export settings quickly and easily by filling out the Form Template electronically with the NonForm Data Entry feature in Verifier. This function allows you to type data onto an electronic duplicate of your Form Template and export the typed values to the defined Auto Export database(s). This test will also help to ensure that you have correctly configured your data entry fields. For example, if your form contains a Constrained Print Field for collecting a person’s name, but you have set the field to recognize only numeric characters, you will be unable to enter alphabetic characters when you visit that field during NonForm Data Entry.

The values from some fields on draft forms will not be exported.

1. Make sure the Auto Export databases are not open.
2. Start Verifier.
3. From the **Utilities** menu, click **NonForm Data Entry**. The **Select Template(s)** dialog box will appear.
4. Select the Form Template and click **OK**. The form will appear in the Verifier window.
5. Enter data for the first field. **Prefill values** are not used during NonForm Data Entry because you have the opportunity to fill in the field yourself.
6. Move to the next field by pressing the ENTER or the TAB key.
7. When you have entered data correctly in every field, you will be prompted to "Save corrections to results file?" Click **OK**.
8. Verifier will prompt you to fill in another form. Click **No**.
9. Open the Auto Export database(s) and navigate to the record, table, or sheet to which values from the form should have been exported. Check that the data you typed during NonForm Data Entry has been saved to the database.
Fixing Export Problems

If the Auto Export databases do not show the data that you typed during NonForm Data Entry, consider the following potential solutions:

- Make sure every data entry field is enabled in the Fields tab of the Auto Export Setup dialog box.
- If you could not type as many characters as you desired in an Image Zone, the field may be constrained to a certain length. To check this, open the Image Zone dialog box and check the setting on the Output tab.
- Image Zones that are set up to collect an image, either in addition to or instead of data, will not export an image from NonForm Data Entry, since the form was not actually evaluated.
How to print two A5 landscape pages onto a single A4 page

The TeleForm template must be A5.

In TeleForm Designer open your template (File > Templates)
Click on File > Print:
  • Ensure PDF Creator is selected in Name
  • Click on the Properties button and click on Advanced in the Layout tab. Ensure paper size is set to A5. Click on OK (3 times)

Save the file
Copy the file so that you have 2 identical PDF files of the template.

Use Adobe Acrobat X Pro to link the 2 files. Adobe Acrobat X Pro is available in CEBU (see Suzanna Vidmar or Donna de Sair for directions to the correct computer workstation):
  • Open Adobe Acrobat X Pro (Start> All Programs)
  • Click on the down arrow in the Create button
  • Select Combine Files into Single PDF
  • Click on the down arrow in the Add Files button
  • Select Add Files
  • Select the files you want to link (hold the SHIFT key to select multiple files)
  • Click the Add Files button
  • Click the Combine Files button

File > Print:
  • Copies: 1
  • Page Scaling: Multiple pages per sheet
  • Pages per sheet: 2
  • Page order: Horizontal
  • Click on the Properties button
  • In the Layout tab select Landscape orientation
  • Click OK
  • Click OK
  • Save the file.

The file saved in the previous step can be printed using Adobe Reader:
  • File > Print:
    • Select printer from drop down list
    • Copies: 1
    • Page Scaling: None
    • Click on the Page Setup button and select Landscape orientation
    • Click OK
    • Click OK

100
Recommended Operating Procedures
1. Ensure good print quality of forms on white paper for scanning otherwise TeleForm Reader will have problems reading them.

2. Use VersiForm forms. They scan better than Traditional forms and there’s flexibility with the cornerstones in terms of shape and location. When setting up the job configuration for a VersiForm, select “Optimize for form”.

3. Set the unique identifier to “Always review”. There may be other fields that should also be set to “Always review”, e.g. primary outcomes. If using a page link, even an auto-number, always review that field.

4. Set the unique identifier, and possibly primary outcomes, to “Entry required”.

5. TeleForm is poor at reading free text. Use capture zones for free text fields. All free text should be manually entered.

6. For Choice Fields avoid using Response marks, i.e. where a word is circled, e.g. Day / Week / Month. These are poorly read by TeleForm. In addition, the respondent may draw a large circle that encroaches onto an adjacent field.

7. Set up Auto Export so that identifying data is exported to one file and non-identifying data to another file.

8. Test forms to ensure the auto-export is working including that all variables and data are correctly exported. For each test form, check the values stored in the database against what’s on the paper form.

9. The id number field is simply another Constrained Print Field as far as TeleForm is concerned. Therefore a respondent’s form can be scanned multiple times, each time adding a new record to the export database. The internal field Time Stamp can be exported. An example, showing the format, is "04/09/2009 03:10:03 PM". It’s then possible to identify the latest record scanned for each respondent.

10. Include sufficiently detailed instructions on the front page of questionnaires to increase the chance they are filled in correctly. Include pre-filled participant ID number, a brief description of what the questionnaire is about, how long it will take to complete, that the questionnaire should be completed with a blue or black pen and that circles should be filled in completely as well as what to do if they make a mistake. See the “Examples of Cover Page” section.

11. TeleForm templates are backed up each evening (including weekends) around 7pm. MCRI IT keep backups for 30 days. Retrieval is not possible for templates deleted more than 30 days earlier. When a template is retrieved from backup, all TeleForm services will be shut down until retrieval is complete. Furthermore, there is no capacity in TeleForm for limiting access to templates according to research group or login. Therefore anyone who accesses TeleForm can delete your templates. The recommendation is for each research group to create copies (exports) of their templates. These can be stored on the group’s network drive. See the “Exporting and Importing Templates” section.
Examples of Cover Page
Project Name

Parent Questionnaire
(24 Months)

INSTRUCTIONS

Thank you for taking part in Project Name. This questionnaire should be completed by the same parent that filled out the questionnaire when your child was six months of age. Please answer all questions about your child who is now around 24 months of age.

1. This questionnaire asks about your child, your own well-being, as well as the places that you may have recently sought help or advice from.
2. It will take about 15 minutes to fill out.
3. Some questions may look alike, but each one is different. Please answer every question.
4. Please print in the spaces provided or fill in the circles (●) that apply.
5. There are no right or wrong answers. If you are unsure how to answer a question, please give the best answer you can and make a comment in the margin.
6. All information provided is confidential.
7. Please remember to fill both the front and back of each page.

Thank you for your time and help.
Please return the questionnaire in the reply paid envelope provided.

Project Name
Murdoch Childrens Research Institute
The Royal Children’s Hospital
Flemington Road
PARKVILLE VIC 3052

(T) 9345 1111  (E) project.name@mcri.edu.au

The Royal Children's Hospital Melbourne
Project Name
Survey Name/Description

Instructions

1. To be filled out by parents who consented to be part of the study.
2. This survey asks about your health, lifestyle, previous pregnancies and your most recent pregnancy. It is private, and your answers are confidential.
3. Please answer by filling in the circles completely like this ●

   not ⊘   or ⊘   or ●

   If you make a mistake, put a cross through it, then fill in and draw a circle around the correct one.

4. Please write clearly.
5. Use a blue or black pen only.
6. Try to answer every question, even if they look alike.
7. Often, there are no right or wrong answers. Just give the best answer you can.
8. Please remember to fill in the back of each page as well.
9. It should take about 15 minutes to fill out.

When you have finished the questionnaire, please retain it and the Research Nurse will come and collect it from you

OPTIONAL FIELD

RECORD NUMBER: □□□□
Exporting and Importing Templates

How to export a template
1. Open the template in TeleForm Designer.
2. Right click on a blank part of the template, i.e. where there is no object or shape.
3. Select “Export to file”.
4. Select the Export format “TeleForm (TFT)”.
5. Choose the directory you wish to save the TFT file to.
6. Click the [Export] button.
7. Select “TeleForm 10.2”.
8. Click [OK].
9. Close the template you’ve exported.

How to import a template (TFT file)
1. In TeleForm Designer open the folder where you want to import the template: File -> Templates and then select the folder.
2. Right click in the box where the templates for that folder are listed.
3. Select “Import”.
4. Choose the directory where the TFT file is saved.
5. All TFT files in this directory will be listed in the Templates box. Select the template you want to import.
6. Click the [Import] button.